Does anyone still use version 1.3.1

This forum is used to discuss topics, propose ideas, and ask questions relating to supermariobrosx.org.
User avatar
Animebryan
Snifit
Snifit
Posts: 223
Joined: Fri Jun 03, 2016 5:40 pm
Flair: Need help!
Contact:

Re: Does anyone still use version 1.3.1

Postby Animebryan » Sun May 03, 2020 6:38 pm

The fact that you're still using the term 'Theorist' after all the supposed 'theories' turned out to be Facts is laughable.

Your research into the NSA & Microsoft's Windows 10 is flawed to all hell. You need to dig deeper! And Windows 10's ability to delete files & programs it considers 'pirated software' has NOTHING to do with anti-virus programs or firewalls.

Microsoft Windows 10 flaws: https://www.gnu.org/proprietary/malware-microsoft.html

Windows 10 deletes applications on its own:https://www.ghacks.net/2015/11/24/bewar ... matically/

Microsoft & NSA Collaboration: https://www.theguardian.com/world/2013/ ... -user-data

https://answers.microsoft.com/en-us/ins ... df7ff97c68
Need serious help with Lua based features :(

Aero
Palom
Palom
Posts: 4733
Joined: Fri Mar 28, 2014 2:51 pm
Pronouns: she/her

Re: Does anyone still use version 1.3.1

Postby Aero » Sun May 03, 2020 8:01 pm

This should be put in its own topic to avoid derailing this one.

User avatar
Animebryan
Snifit
Snifit
Posts: 223
Joined: Fri Jun 03, 2016 5:40 pm
Flair: Need help!
Contact:

Re: Does anyone still use version 1.3.1

Postby Animebryan » Sun May 03, 2020 9:26 pm

Sorry about that. What started as humorous warning almost turned into a debate.
Need serious help with Lua based features :(

User avatar
FireyPaperMario
Wart
Wart
Posts: 6206
Joined: Sat Sep 27, 2014 1:39 pm
Flair: 90's kid born in late 1993 ^_^"
Pronouns: He/Him
Contact:

Re: Does anyone still use version 1.3.1

Postby FireyPaperMario » Tue May 05, 2020 5:39 pm

I used to use 1.3.0.x, but I moved on to 2.0 Beta X*.




*X is codename for the current version! Just to be safe
Mario RPG Goals (62% of them Done)
Image Image
Best Quotes: show
8bitmushroom wrote: No creativeness.

Never released an episode anyway.

Never plan to right now, but maybe in the future.
Idunn wrote: That’s how evolution works, nothing disturbing about it.
I'm autistic & have ADHD, big whoop! Wanna fight about it?

User avatar
LGLMAKING
Ripper II
Ripper II
Posts: 329
Joined: Mon Jun 18, 2018 7:28 am
Flair: There's always another secret.
Pronouns: ask for pronouns

Re: Does anyone still use version 1.3.1

Postby LGLMAKING » Wed May 06, 2020 1:42 pm

I have used it until recently to design some bosses (I had a grudge against PGE), but I haven't really done anything with legacy in a while now
I accept 16x16 grid alignment as my Lord and saviour. If you do so too, please put this in your signature

Quotes:
Spoiler: show
"I am incredibly lucky I know you and im glad I gave you a chance to be a part of this" -Eri7
"I'm going to call these Janksqueaks from now on." -Clearman06
"IT IS A SKYTREE!!!" -Big K
Image
Image
Image
Producer of the Novaverse

SDA - SMBX
Spike
Spike
Posts: 282
Joined: Fri Jul 12, 2019 4:21 pm
Flair: Legacy Editor FTW, PGE FTL

Re: Does anyone still use version 1.3.1

Postby SDA - SMBX » Thu May 07, 2020 5:11 am

I'm still using the legacy editor.

(BTW if you wanna know the reason for my long inactivity is due to the lack of time)
"God damn, why I'm not out of this forum yet?"
Another thing I wanted to add in my signature. GRR...

User avatar
stageleft
Ripper II
Ripper II
Posts: 303
Joined: Fri Nov 13, 2015 8:37 am
Flair: Cinnamon & Sugar

Re: Does anyone still use version 1.3.1

Postby stageleft » Tue May 19, 2020 5:04 am

1.3 is definately an inferior program at this point.
Although I'm not sure if anyone mentioned that there are compatibility issues with converting a 1.3 episode to 2.0
-Sizeable blocks automaticly shrink one size so you'd have to redo every single of of them.
-Autoclimbing vines start one block lower than in 1.3
-some background images will be buggy and need adjustment.
Thats only what I've noticed, but other than that the learning curve is easy and I haven't noticed any other slight inconsistancies so its not bad.

User avatar
Super Wario Bros
Rex
Rex
Posts: 37
Joined: Mon Jul 13, 2020 12:32 pm
Flair: Wario Land 2 > Mario Land 2

Re: Does anyone still use version 1.3.1

Postby Super Wario Bros » Thu Jul 16, 2020 7:53 pm

I have gotten very efficient with 1.3 editor and still not that great at 2.0 so I usually switch between the two, more commonly using 1.3 just because it is compatible with the most versions.

Image

My first and only episode, as of now. Play it here: viewtopic.php?f=36&t=26057

I proudly support:
Spoiler: show
Image
Image
Image
Image
Image
Image
Image

User avatar
DerEric
Flurry
Flurry
Posts: 367
Joined: Sat Feb 10, 2018 2:17 am
Pronouns: He/Him
Contact:

Re: Does anyone still use version 1.3.1

Postby DerEric » Fri Jul 17, 2020 2:24 am

Pretty much the only thing speaking in favour of 1.3 is that it is compatible with all common versions of SMBX (even though some things might break if you're using 38A).

Please don't use extended music tracks.
"I'm not going to ask Nintendo for permission to create a fangame, but you must ask me for permission to use my content!"
~ Logic, 2010-2021

Main YouTube channel
SMBX focused YouTube channel
The Neocosmos
Twitter

I support:
Image
Image
Image

More supported projects: show
Image
Image
Image

Top episodes:
Mario Classic/2k1x: Subzero Heroes/SKL - Mario Classic Adventure



Feel free to use my content, but give credit.


Just wait and see.
2/2020


User avatar
Idunn
Volcano Lotus
Volcano Lotus
Posts: 563
Joined: Fri May 10, 2019 3:05 pm
Flair: I have Fury
Pronouns: He/Him
Contact:

Re: Does anyone still use version 1.3.1

Postby Idunn » Fri Jul 17, 2020 5:15 am

DerEric wrote:
Fri Jul 17, 2020 2:24 am
Pretty much the only thing speaking in favour of 1.3 is that it is compatible with all common versions of SMBX (even though some things might break if you're using 38A).

Wait I thought X2 is compatible with the before smbx versions unless you use its new npcs and etc.

Enjl
Cute Yoshi Egg
Cute Yoshi Egg
Posts: 9116
Joined: Mon Jan 20, 2014 12:58 pm
Flair: Orphion Egamalenitar Osmos IV, Esq.

Re: Does anyone still use version 1.3.1

Postby Enjl » Fri Jul 17, 2020 7:20 am

Idunn wrote:
Fri Jul 17, 2020 5:15 am
DerEric wrote:
Fri Jul 17, 2020 2:24 am
Pretty much the only thing speaking in favour of 1.3 is that it is compatible with all common versions of SMBX (even though some things might break if you're using 38A).

Wait I thought X2 is compatible with the before smbx versions unless you use its new npcs and etc.
I don't think the quoted post claims otherwise?
Ideas are useless if you can't make them real.
Image

All my assets from packs and episodes are free to use for non-Novaverse levels and projects, as long as proper credit is given.

Mirror of all my content and collaborations on IPFS: QmZKzVJAsD6dE2tTHEb58XEmsNLzrW2MVsTtW7HWLAAcCC

User avatar
Idunn
Volcano Lotus
Volcano Lotus
Posts: 563
Joined: Fri May 10, 2019 3:05 pm
Flair: I have Fury
Pronouns: He/Him
Contact:

Re: Does anyone still use version 1.3.1

Postby Idunn » Fri Jul 17, 2020 10:39 am

Enjl wrote:
Fri Jul 17, 2020 7:20 am
I don't think the quoted post claims otherwise?
Guess I read it wrong then, I was reading it like that the only good thing inducing 1.3 is that it works with the older smbx versions.

User avatar
1di_Scroll
Charged Spiny
Charged Spiny
Posts: 1893
Joined: Fri Apr 20, 2018 9:28 pm
Flair: C'est la vie... profitez-en!
Contact:

Re: Does anyone still use version 1.3.1

Postby 1di_Scroll » Fri Jul 17, 2020 12:29 pm

I use SMBX 1.3.0.1 for now, and my project will work in this version. When I get a new computer (which is something I have awaited for since a lot of time) I will move to SMBX2 beta 4 and keep myself updated.

User avatar
CD20Superness
Snifit
Snifit
Posts: 242
Joined: Mon Apr 24, 2017 2:36 am

Re: Does anyone still use version 1.3.1

Postby CD20Superness » Mon Jul 27, 2020 11:00 am

I used to used SMBX 1.3.1 for a very long time now until in 2018 which I move onto SMBX 2.0. Now my current version is SMBX 2.0 Beta 4 or something.
i'm a teenage boy who likes multitasking.

User avatar
SimmondsSuperSponge
Dolphin
Dolphin
Posts: 98
Joined: Wed Nov 28, 2018 5:45 pm
Flair: SMWC to SMBX (MyGFXPack)

Re: Does anyone still use version 1.3.1

Postby SimmondsSuperSponge » Wed Sep 30, 2020 4:54 pm

i use 1.3 with PGE Editor since mid-2019 to this day (i stopped using the legacy editor)

i might give a chance to 2.0 but for some reason the installer is detected as a virus wtf

User avatar
Electriking
Posts: 4611
Joined: Mon Jun 06, 2016 4:32 pm
Flair: I have NO idea what to put here
Pronouns: he/him
Contact:

Re: Does anyone still use version 1.3.1

Postby Electriking » Wed Sep 30, 2020 5:07 pm

Nichijou Critic wrote:
Wed Sep 30, 2020 4:54 pm
i use 1.3 with PGE Editor since mid-2019 to this day (i stopped using the legacy editor)

i might give a chance to 2.0 but for some reason the installer is detected as a virus wtf
SMBX2 is known to cause false positives from antivirus software, but it doesn't contain any viruses (assuming you are downloading it from the official site).
This is a block of text that can be added to posts you make. There is a 500 character limit.

User avatar
SimmondsSuperSponge
Dolphin
Dolphin
Posts: 98
Joined: Wed Nov 28, 2018 5:45 pm
Flair: SMWC to SMBX (MyGFXPack)

Re: Does anyone still use version 1.3.1

Postby SimmondsSuperSponge » Wed Sep 30, 2020 5:32 pm

downloaded on the official website. nvm the launcher got detected as a virus

User avatar
thegameseum
Ripper II
Ripper II
Posts: 304
Joined: Fri Aug 10, 2018 11:26 am
Flair: im a epic gammer (not realy)
Pronouns: they/them
Contact:

Re: Does anyone still use version 1.3.1

Postby thegameseum » Wed Sep 30, 2020 11:36 pm

Nichijou Critic wrote:
Wed Sep 30, 2020 5:32 pm
downloaded on the official website. nvm the launcher got detected as a virus
The only reason it detects it as a virus is because the publisher of the software is not verified, and, because it's a fangame, it never will be. SMBX 2 does not actually contain any viruses, though.
Image Image
walker guy

I believe and I accept Jesus Christ as my Lord and Savior. If you do, put this in your signature.

(GENERATION 30: The first time you see this, copy it into your sig on any forum and add 1 to the generation. Social experiment.)

I support:
Spoiler: show
ImageImage
Image

User avatar
Cedur
Bowser
Bowser
Posts: 6894
Joined: Tue Jun 28, 2016 10:14 am
Flair: semi-retired user, only interested in post ranks
Pronouns: he/him

Re: Does anyone still use version 1.3.1

Postby Cedur » Thu Oct 01, 2020 2:04 am

The game just looks like a virus while obviously not being one ... it's called a false positive ...
Image
More Supports: show

Image
Image

Still using the legacy editor? Get SMBX2 and PGE, it will improve your experience significantly. Here's why. And remember, Yoshis are tools to be used and discarded.

ShadowStarX (06/14/18) wrote: South Korea is easy deal


Return to “Site Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest